FUEL Status - Elevated error rates on the inference API – Incident details

Third Party: Scaleway → Elements - Products → Private Network experiencing degraded performance

Elevated error rates on the inference API

Resolved
Major outage
Started 3 days agoLasted about 4 hours
Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring
    A fix has been deployed for the elevated error rates on the inference API. We are monitoring to confirm stability before marking the incident as resolved.
  • Identified
    UTC
    Identified
    We have identified the cause of elevated error rates on the inference API. A planned maintenance event by our infrastructure provider affected a node serving a subset of embedding model requests. We are working to restore full availability.
  • Investigating
    UTC
    Investigating
    We are investigating an elevated rate of errors affecting some inference API requests. Some customers may receive HTTP 503 responses when making requests. We are working to identify the cause and restore normal operation.