FUEL Status - Console — credit top-up and purchases unavailable – Incident details
Third Party: Scaleway → Elements - Products → Private Network experiencing degraded performance
Console — credit top-up and purchases unavailable
Resolved
Major outage
Started 6 days agoJuly 21, 2026Lasted about 1 hourJuly 21, 202610:1411:30 PMUTC
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Investigating
UTC
Investigating
UTC
We are investigating an issue where wallet top-ups and credit purchases are unavailable in the console. Customers attempting to add credits may see errors. We will provide an update as soon as we have more information.