FUEL Status - Elevated latency and timeouts on Deepseek V4 Flash – Incident details
Console
Get updates
Email
Slack
Microsoft Teams
Webhook
Console
Get updates
Third Party: Scaleway → Elements - Products → Private Network experiencing degraded performance
Elevated latency and timeouts on Deepseek V4 Flash
Resolved
Partial outage
Started 24 days ago
July 03, 2026
Lasted 19 minutes
July 03, 2026
1:12
1:31 PM
UTC
Affected
API
Partial outage from 1:12 PM to 1:31 PM
Updates
Resolved
July 03, 2026 at 1:31 PM
UTC
Resolved
July 03, 2026 at 1:31 PM
UTC
This incident has been resolved.
Investigating
July 03, 2026 at 1:12 PM
UTC
Investigating
July 03, 2026 at 1:12 PM
UTC
We are currently investigating this incident.
UTC
UTC
UTC
UTC
UTC