FUEL Status - Major Outage — All Services Unavailable – Incident details

Third Party: Scaleway → Elements - Products → Private Network experiencing degraded performance

Major Outage — All Services Unavailable

Resolved
Major outage
Started 29 days agoLasted about 2 hours

Affected

API

Major outage from 6:01 PM to 7:03 PM, Partial outage from 7:03 PM to 7:44 PM, Operational from 7:44 PM to 8:13 PM

Web Console

Major outage from 6:01 PM to 7:03 PM, Operational from 7:03 PM to 8:13 PM

MCP Server

Major outage from 6:01 PM to 7:03 PM, Operational from 7:03 PM to 8:13 PM

Billing

Major outage from 6:01 PM to 7:03 PM, Operational from 7:03 PM to 8:13 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident is resolved. The inference API, the console, the MCP endpoints, and documentation have been operating normally since recovery completed, confirmed stable across our monitoring window. Thank you for your patience.

  • Update
    UTC
    Update

    Embeddings are now restored. All services — both text generation and embeddings models, the console, the MCP endpoints, and documentation — are serving normally. We are continuing to monitor for stability before marking this incident resolved.

    Next update once we confirm sustained stability.

  • Monitoring
    UTC
    Monitoring

    Text generation is restored, and the console, MCP endpoints, and documentation are back online. Our embeddings model remains unavailable, so embeddings requests are still failing. We are working to restore it and monitoring the recovered services for stability.

    Next update within 30 minutes.

  • Identified
    UTC
    Identified

    The outage was caused by an internal infrastructure change that took our services offline. We have identified the cause and are restoring all affected services — the inference API, the console, the MCP endpoints, and documentation. Recovery is in progress.

    We're sorry for the disruption. Next update within 30 minutes.

  • Update
    UTC
    Update

    We are investigating a major outage affecting all customer-facing services. The inference API, the console, the MCP endpoints, and our documentation are currently unreachable, and requests are failing. Our engineers are actively working to restore service.

    Next update within 30 minutes.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.