FUEL Status - Major Outage — API and Console unavailable – Incident details

Third Party: Scaleway → Elements - Products → Private Network experiencing degraded performance

Major Outage — API and Console unavailable

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

API

Major outage from 1:19 PM to 2:46 PM, Partial outage from 2:46 PM to 3:30 PM

Web Console

Major outage from 1:19 PM to 2:08 PM, Operational from 2:08 PM to 3:30 PM

MCP Server

Major outage from 1:19 PM to 2:08 PM, Operational from 2:08 PM to 3:30 PM

Billing

Major outage from 1:19 PM to 2:08 PM, Operational from 2:08 PM to 3:30 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident is resolved. The API and Console have been fully operational and stable since 16:55 CEST. The earlier disruption was caused by an internal operational error that we've since corrected.

    We're sorry for the disruption and thank you for your patience.

  • Monitoring
    UTC
    Monitoring

    The API and Console are fully operational again, and we're monitoring for stability.

    We'll confirm full resolution once stability holds.

  • Update
    UTC
    Update

    The API is now serving most models normally. A subset of models is still being brought back online and may return errors in the meantime — we're actively restoring them.

    We'll post the next update by 17:30 CEST.

  • Update
    UTC
    Update

    The Console is back online and accessible. The API remains unavailable, and we are continuing to restore it as quickly as possible.

  • Identified
    UTC
    Identified

    All Fuel services — the API and the Console — are currently down. We've identified the cause and are working to restore service as quickly as possible.

    We're sorry for the disruption. We'll post the next update by 17:00 CEST.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.